FPGAconf won't start...

Anything about FPGA boards, like how to assemble SMD components, find low-voltage regulators, FPGA configuration...

FPGAconf won't start...

Postby samoz » Sun Apr 18, 2010 3:54 pm

I have a Saxo-L board and have been using it for a few weeks. However, FPGAconf will not start anymore. An icon appears on my taskbar, but no window pops up. I am using x64 Windows 7.

I have tried unplugging and replugging in the board and I have tried simply leaving the board disconnected, but the application will still not open. I also tried re-downloading it, but this didn't work either.

I have also tried to start openocd.exe, but this does not work either, saying it can't connect.

Is there any way to fix this? Can I delete some temporary files that FPGAconf makes? Is there something wrong possibly with the board itself?
Posts: 1
Joined: Sun Apr 18, 2010 3:49 pm

Postby fpga4fun » Sun Apr 18, 2010 4:15 pm

Maybe something's screwed up in the registry.
Did you try rebooting Windows?

If you're stuck, contact KNJN, they should be able to help.
Site Admin
Posts: 837
Joined: Thu Sep 18, 2003 6:47 am

Return to General boards